Author Topic: Moved!  (Read 2533 times)

0 Members and 1 Guest are viewing this topic.

Offline Blacklord

  • Administrator
  • Forum god
  • *****
  • Posts: 3172
  • Country: au
  • Reputation: 779
  • Gender: Male
    • View Profile
    • http://www.commodore128.org
Moved!
« on: July 21, 2009, 06:24 PM »
I've moved the forums - I'll be adding in the mods again over the next few days - any issues drop me an email at landover (at) tpg.com.au

Offline Blacklord

  • Administrator
  • Forum god
  • *****
  • Posts: 3172
  • Country: au
  • Reputation: 779
  • Gender: Male
    • View Profile
    • http://www.commodore128.org
Re: Moved!
« Reply #1 on: July 21, 2009, 06:35 PM »
One issue I've noticed - avatars seem to have gone walkies -just re-upload your custom avatar from your profile.

Offline Blacklord

  • Administrator
  • Forum god
  • *****
  • Posts: 3172
  • Country: au
  • Reputation: 779
  • Gender: Male
    • View Profile
    • http://www.commodore128.org
Re: Moved!
« Reply #2 on: July 21, 2009, 09:32 PM »
I think I've restored just about everything.

Still to do - replacement of board logo & addition of the custom icons. Tomorrow - after I've had some sleep :)

Offline Blacklord

  • Administrator
  • Forum god
  • *****
  • Posts: 3172
  • Country: au
  • Reputation: 779
  • Gender: Male
    • View Profile
    • http://www.commodore128.org
Re: Moved!
« Reply #3 on: July 21, 2009, 09:40 PM »
Oh yeah - I also need to reinstall the portal :)

Offline commodorejohn

  • VIC 20 user
  • ****
  • Posts: 149
  • Reputation: 61
    • View Profile
    • Commodorejohn's Projects Page
Re: Moved!
« Reply #4 on: July 21, 2009, 10:34 PM »
Um, one thing: could there be an option to turn the hovering toolbar off, please? I don't know if anybody else is on a netbook, but vertical space is kinda at a premium for me...

Offline Blacklord

  • Administrator
  • Forum god
  • *****
  • Posts: 3172
  • Country: au
  • Reputation: 779
  • Gender: Male
    • View Profile
    • http://www.commodore128.org
Re: Moved!
« Reply #5 on: July 21, 2009, 10:37 PM »
Um, one thing: could there be an option to turn the hovering toolbar off, please? I don't know if anybody else is on a netbook, but vertical space is kinda at a premium for me...

Vertical ? It should be horizontal - can you attach a screenshot please ?

Lance
« Last Edit: July 22, 2009, 06:09 AM by Blacklord »

Offline commodorejohn

  • VIC 20 user
  • ****
  • Posts: 149
  • Reputation: 61
    • View Profile
    • Commodorejohn's Projects Page
Re: Moved!
« Reply #6 on: July 22, 2009, 12:02 AM »
The bar is horizontally-oriented, yes, but it's taking up precious vertical space on my monitor, which is wider than 4:3.



As you can see, every little bit counts.

Offline Blacklord

  • Administrator
  • Forum god
  • *****
  • Posts: 3172
  • Country: au
  • Reputation: 779
  • Gender: Male
    • View Profile
    • http://www.commodore128.org
Re: Moved!
« Reply #7 on: July 22, 2009, 06:11 AM »
Ok, I can modify it so that it uses the (unused) border space to the right (or left) of the forums if you like.

Offline commodorejohn

  • VIC 20 user
  • ****
  • Posts: 149
  • Reputation: 61
    • View Profile
    • Commodorejohn's Projects Page
Re: Moved!
« Reply #8 on: July 22, 2009, 07:32 AM »
You don't have to go that far; I'd just like an option to disable it altogether, siince I never use floating toolbars.

Offline Blacklord

  • Administrator
  • Forum god
  • *****
  • Posts: 3172
  • Country: au
  • Reputation: 779
  • Gender: Male
    • View Profile
    • http://www.commodore128.org
Re: Moved!
« Reply #9 on: July 22, 2009, 08:55 AM »
You don't have to go that far; I'd just like an option to disable it altogether, siince I never use floating toolbars.

The modification actually applies to the whole theme - not a user by user basis; that being said I've asked the mod author if it's a possibility to put an option in the User CP